Pokaż wyniki od 1 do 3 z 3

Wątek: Cool Edit Pro

  1. #1
    Awatar Markus49
    Ojciec Chrzestny Mafii
    Aktywność na forumO użytkownikuReputacja
    Dołączył
    08-03-2010
    Posty
    1 438

    Cool Edit Pro

    Cześć

    Właśnie zacząłem nagrywać w Cool Edit Pro i napotkałem problem. Kupiłem interfejs Berego (firma raczej nie ma znaczenia) w sesji multitrack wszystko śmiga aż miło jednak po wyborze pojedynczej ścieżki do obróbki dźwięk słyszalny jest jedynie w głośnikach laptopa. Wszędzie w opcjach mam wybrany interfejs jako urządzenie wejściowe i wyjściowe. Proszę o pomoc bo nie mogę sobie z tym poradzić.

    Z góry dziękuję.
    Korg Pa4x 76, Allen&Heath QU16, RCF 722A, RCF 4PRO8003AS, DB Technologies Flexsys FM 12, Sennheiser E865, Shure Beta58A, Fender, sax Yamaha, itp.

    Facebook: https://www.facebook.com/standard.piotrowice

    www.standard.neostrada.pl

  2. #2
    Awatar Recoil
    Ja tu tylko sprzątam
    Aktywność na forumO użytkownikuReputacja
    Dołączył
    13-02-2015
    Posty
    182
    Witam, niestety z tym programem nie pomogę, ale mogę podpowiedzieć że trzeba mieć zainstalowany sterownik Asio4All, albo jakiś dedykowany sterownik do interfejsu.

  3. #3
    Awatar mamro
    Człowiek od czarnej roboty
    Aktywność na forumO użytkownikuReputacja
    Dołączył
    04-04-2010
    Posty
    245
    Wejdź w 'Options' -- 'Device Order' -- 'Playback devices' i tam twój Beri ma być zaznaczony [EV]

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •