Pokaż wyniki od 1 do 6 z 6

Wątek: Presonus 16.0.2

  1. #1
    Awatar kruzik_92
    Początkujący
    Aktywność na forumO użytkownikuReputacja
    Dołączył
    08-09-2011
    Posty
    4

    Presonus 16.0.2

    Witam, posiadam mikser Presonus 16.0.2 z FireWire i mam problem z połączeniem go z komputerem mac (macbook pro z high sierra 10.13) ze złączem thunderbolt. Do połączenia używam adaptera z FireWire 800 na thunderbolt oraz kabla FireWire 800. Na MacBook'u zainstalowałem sterownik Universal Control, ale nie niestety nie wykrywa mi miksera. Nie posiadam instrukcji po polsku czy ktoś jest mi w stanie pomóc jak skonfigurować sprzęt?

    Pozdrawiam Marcin

  2. #2
    Awatar Mustafa
    Człowiek ośmiornicy
    Aktywność na forumO użytkownikuReputacja
    Dołączył
    05-02-2010
    Posty
    4 225
    Zlotów
    6
    Coś gdzieś w sieci czytałem że to FW z Presonusa lubi się szczególnie z konkretnymi układami Texas Instruments, a z innymi robi problemy. Szczegółów niestety nie znam ale proponuję pogooglować

  3. #3
    Awatar Tomek TAURUS
    Lewa ręka mafii
    Aktywność na forumO użytkownikuReputacja
    Dołączył
    06-03-2011
    Posty
    555
    Musisz sprawdzić czy jest zgodna wersja protokołu w menu miksera, trzeba ustawić port firewire i którą wersje pobrałeś programu a jaką posiada mikser.

  4. #4
    Awatar kruzik_92
    Początkujący
    Aktywność na forumO użytkownikuReputacja
    Dołączył
    08-09-2011
    Posty
    4
    Mikser posiada firmawre version: 0.98f / bulid: 219. JeĹźeli chodzi o Universal Control to v. 1.7.6 a Driver Version: 4.2.1.46437.

  5. #5
    Awatar kruzik_92
    Początkujący
    Aktywność na forumO użytkownikuReputacja
    Dołączył
    08-09-2011
    Posty
    4
    Jak sprawdzić czy jest zgodna wersja protokołu w menu miksera?

  6. #6
    Awatar kruzik_92
    Początkujący
    Aktywność na forumO użytkownikuReputacja
    Dołączył
    08-09-2011
    Posty
    4
    Udało mi się skonfigurować sprzęt a zrobiłem to tak:
    1. Odinstalowałem Universal Control

    2. Wyłączyłem komputer

    3.Zrobiłem reset PRAM w macbook
    4. Zainstalowałem ponownie Universal Control
    5. Uruchomiłem ponownie komputer
    6. Sprzęt skonfigurowany

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •